AXS Fulfillment Issues

Incident Report for Automatiq - Sync

Resolved

AXS transfer & resale issues should now be resolved and orders should be fulfilling
Posted May 30, 2025 - 09:49 EDT

Investigating

We've identified an issue with AXS transfers failing due to "Service Unavailable" errors on their API, and working with them to reach a resolution.
Posted May 29, 2025 - 13:08 EDT
This incident affected: Distribution and Processing and Transfers, Crawls. Transferless Delivery & Mobile QR Creation.