Email Parsing Slowness

Incident Report for Automatiq - Sync

Resolved

We have recovered from the delays in email parsing and put out a patch to prevent this scenario from occurring in future. Feel free to reach out to our Support teams if you see any issues.
Posted Apr 15, 2026 - 18:21 EDT

Identified

Our team has identified an issue causing delays with email parsing. We will update an ETA on a fix shortly.
Posted Apr 15, 2026 - 15:25 EDT
This incident affected: Sync Application (Email Parsing).