Ticket Network marketplace API latency/errors

Incident Report for Automatiq - Sync

Resolved

The TicketNetwork issues have been resolved. Please reach out to our Support team if you see any outstanding issues so we can investigate.
Posted Apr 25, 2025 - 16:11 EDT

Monitoring

We have identified latency and an increased error rate with Ticket Network marketplace APIs, especially around order actions (Confirm, Deliver, etc). Their team is aware of this and is investigating the issue.
Posted Apr 25, 2025 - 11:11 EDT
This incident affected: Distribution and Processing.