Skybox API issues

Incident Report for Automatiq - Sync

Resolved

This issue has been resolved.
Posted Jul 30, 2025 - 11:39 EDT

Identified

We have identified that Skybox is experiencing API issues, which may cause issues with Order processing, PO creation, Distribution and Fulfillment. We’ve already reached out to their team, and they have acknowledged the issue and are investigating on their end. We will let you know of any updates as soon as possible.
Posted Jul 30, 2025 - 11:21 EDT
This incident affected: Distribution and Processing and Transfers, Crawls. Transferless Delivery & Mobile QR Creation.