Distribution Issues

Incident Report for Automatiq - Sync

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 08:34 EDT

Update

The Issue has been identified and resolved.
Posted Apr 09, 2026 - 08:34 EDT

Investigating

We have identified an issue with delayed distribution to marketplaces and actively investigating.
Posted Apr 09, 2026 - 08:28 EDT
This incident affected: Sync Application (Distribution and Processing).