AXS recurring Service issues

Incident Report for Automatiq - Sync

Resolved

The AXS team has worked around this issue and confirmed as resolved. AXS transfers and order processing should be back to normal.
Posted May 31, 2025 - 11:47 EDT

Identified

We've identified a recurring issue with AXS transfers failing due to "Service Unavailable" errors on their API, and are working with them to reach a resolution.
Posted May 30, 2025 - 10:09 EDT
This incident affected: Distribution and Processing and Transfers, Crawls. Transferless Delivery & Mobile QR Creation.